Sandbox environments not starting

Incident Report for Modelence

Resolved

This incident has been resolved
Posted Aug 11, 2026 - 14:23 PDT

Monitoring

We've fixed the issue with the new sandbox versions and it is being rolled out to all broken sandbox environments. If your sandbox was effected, simply click on three dots -> Restart Container. We are monitoring the fix to ensure everything is fully back up.
Posted Aug 11, 2026 - 14:16 PDT

Identified

We have identified an issue with a problematic sandbox version deployed recently that causes sandbox environments to fail. A fix is in progress.
Posted Aug 11, 2026 - 14:02 PDT

Investigating

We are currently investigating an issue with sandbox environments not starting
Posted Aug 11, 2026 - 13:52 PDT
This incident affected: Modelence App Builder.